ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shawn Zeller (JIRA)" <j...@apache.org>
Subject [jira] Commented: (IVYDE-44) Dependency can not be resolved runtime in WTP 1.5
Date Tue, 23 Sep 2008 05:30:45 GMT

    [ https://issues.apache.org/jira/browse/IVYDE-44?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12633628#action_12633628
] 

Shawn Zeller commented on IVYDE-44:
-----------------------------------

I recently ran into this as well using the latest ivyde and the latest wtp and it looks like
this is a non-issue now.  

In the project properties, there is a section "Java EE Module Dependencies".  There should
be the standard "ivy.xml [*]" (or similar) line that is unchecked.  Just check it and any
ivy jars will be deployed as well.  You'd kind of think any added libraries would be included
by wtp by default, but I guess not. :)

> Dependency can not be resolved runtime in WTP 1.5
> -------------------------------------------------
>
>                 Key: IVYDE-44
>                 URL: https://issues.apache.org/jira/browse/IVYDE-44
>             Project: IvyDE
>          Issue Type: Bug
>          Components: classpath container
>            Reporter: paul wang
>            Assignee: Xavier Hanin
>         Attachments: web.zip
>
>
> http://www.jayasoft.org/node/713
> I use eclipse 3.2 with WTP 1.5 + tomcat 5.5.
> The project can access the jar resolved in ivyde library (compile time). But when I start
tomcat 5.5 in eclipse, the classes in ivyde library can not be resolved:) (runtime)

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message