ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 44610] Document Java versions needed by Ant
Date Fri, 08 Aug 2008 15:10:27 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=44610


Stefan Bodewig <bodewig@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED




--- Comment #3 from Stefan Bodewig <bodewig@apache.org>  2008-08-08 08:10:27 PST ---
well, in a way it is documented.  http://ant.apache.org/antnews.html#Ant 1.6.0

I'm not sure whether 1.7 really requires Java 1.3, but I don't have anything
older than 1.4.1 to test it anyway.

I made it an entry in the FAQ, should go online in a few hours.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message