ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerrit Kitts (JIRA)" <j...@apache.org>
Subject [jira] Commented: (IVYDE-65) IvyDE has not yet been released within the Apache Software Foundation
Date Mon, 23 Jun 2008 18:58:45 GMT

    [ https://issues.apache.org/jira/browse/IVYDE-65?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12607344#action_12607344
] 

Gerrit Kitts commented on IVYDE-65:
-----------------------------------

> [java] java.lang.RuntimeException: Application "org.eclipse.pde.build.Build" could not
be found in the registry 

I'm not the original poster, but I corrected this issue by using the update manager to download
the 'Eclipse Plug-in Development Environment'.  That got me past this error when building
on a Gentoo linux host, using Eclipse 3.3.2.  However, fixing the above led me to:

 [java] /home/gkitts/svn/ivyde/builder/component/allElements.xml:30: The following error occurred
while executing this line:
 [java] /opt/eclipse/plugins/org.eclipse.pde.build_3.3.2.v20071019/scripts/genericTargets.xml:85:
Unable to find plug-in: org.apache.ivyde.eclipse_0.0.0. Please check the error log for more
details.

Which I'm trying to find a solution for at the moment.



> IvyDE has not yet been released within the Apache Software Foundation
> ---------------------------------------------------------------------
>
>                 Key: IVYDE-65
>                 URL: https://issues.apache.org/jira/browse/IVYDE-65
>             Project: IvyDE
>          Issue Type: New Feature
>          Components: ivy editor
>         Environment: ANY
>            Reporter: spkatana
>            Priority: Trivial
>             Fix For: 2.0.0.alpha1
>
>
> Is IvyIDE is full compliance with the last version of Ant Apache Ivy 2.0 ?

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message