ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée (JIRA) <j...@apache.org>
Subject [jira] Resolved: (IVYDE-32) IvyDE 1.0.3 "Run configuration" problem with Eclipse 3.x
Date Sun, 11 May 2008 13:21:55 GMT

     [ https://issues.apache.org/jira/browse/IVYDE-32?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nicolas Lalevée resolved IVYDE-32.
----------------------------------

    Resolution: Fixed

> IvyDE 1.0.3 "Run configuration" problem with Eclipse 3.x
> --------------------------------------------------------
>
>                 Key: IVYDE-32
>                 URL: https://issues.apache.org/jira/browse/IVYDE-32
>             Project: IvyDE
>          Issue Type: Bug
>          Components: classpath container
>    Affects Versions: 1.1.0, 1.2.0
>         Environment: Windows XP, Eclipse 3.2.0, IvyDE 1.0.3
>            Reporter: Emmanuel Cordente
>            Assignee: Nicolas Lalevée
>             Fix For: 2.0.0
>
>
> I'm having an UI problem using IvyDE with Eclipse 3.1 et 3.2.
> When I add the "IvyDE Managed Dependencies" in my Eclipse project everything work fine,
I have the little windows the indicate where is my ivy.xml file and a list of configuration
when I select my ivy file.
> But when a try to do the same thing inside the "Run Configuration" to configure a runtime
dependencies, I can see the same little windows but the "BROWSE" button doesn't work and it's
impossible to find the ivy.xml file.
> I Tryed to put the ivy.xml path explicitely but I can't see the configuration list below
the browse button.
> The solution I found for now is to open the .launch file and to choose my configuration
directly inside but it's a bit tricky to do.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message