ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilles Scokart (JIRA)" <j...@apache.org>
Subject [jira] Updated: (IVY-678) Maven version ranges with ( ) are not supported
Date Wed, 30 Apr 2008 08:38:55 GMT

     [ https://issues.apache.org/jira/browse/IVY-678?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gilles Scokart updated IVY-678:
-------------------------------

    Component/s:     (was: Core)
                 Maven Compatibility

> Maven version ranges with ( ) are not supported
> -----------------------------------------------
>
>                 Key: IVY-678
>                 URL: https://issues.apache.org/jira/browse/IVY-678
>             Project: Ivy
>          Issue Type: Bug
>          Components: Maven Compatibility
>            Reporter: Gilles Scokart
>             Fix For: 2.0
>
>
> Maven accept version ranges like this : [3.8,4.0) to mean what ivy mean with [3.8,4.0[
> Same with [ that should be replaced by (

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message