ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée (JIRA) <j...@apache.org>
Subject [jira] Resolved: (IVYDE-47) IvyDE needs a manual Resolve after Eclipse Startup to work
Date Wed, 26 Mar 2008 09:15:24 GMT

     [ https://issues.apache.org/jira/browse/IVYDE-47?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nicolas Lalevée resolved IVYDE-47.
----------------------------------

    Resolution: Duplicate
      Assignee: Nicolas Lalevée

I fixed the startup issue in IVYDE-70

> IvyDE needs a manual Resolve after Eclipse Startup to work
> ----------------------------------------------------------
>
>                 Key: IVYDE-47
>                 URL: https://issues.apache.org/jira/browse/IVYDE-47
>             Project: IvyDE
>          Issue Type: Bug
>          Components: classpath container
>    Affects Versions: 1.2.0
>         Environment: I am working under Linux and MacOSX
>            Reporter: Andreas Sahlbach
>            Assignee: Nicolas Lalevée
>
> I have several IvyDE classpath containers in different projects in my eclipse workspace.
After starting up the IDE, I get several errors reported, because the IvyDE Classpath Container
couldn't resolve the dependencies. Sometimes some dependencies magically appear outside of
the classpath container. When I iterate through my projects and calling a manual Resolve on
the different Classpath Containers, the resolve works and after the automatic project rebuild,
all errors vanish.
> Smells like a startup race condition or something. Nevertheless it's annoying, because
of my large workspace and the several ivy based builds that I have.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message