ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée (JIRA) <j...@apache.org>
Subject [jira] Commented: (IVYDE-70) The project ivy configuration is not taken into account on the first run
Date Mon, 03 Mar 2008 14:46:51 GMT

    [ https://issues.apache.org/jira/browse/IVYDE-70?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12574535#action_12574535
] 

Nicolas Lalevée commented on IVYDE-70:
--------------------------------------

I worked on Eclipse 3.2 while creating the patch. I did not see any major issues yet.
I tested on Eclipse 3.3 : one annoying bug : if the resolved classpath is empty, the classpath
container disapear... I think it will deserve a seperate issue as soon as this one is committed.
I have colleague which works with Eclipse 3.4M4 : same as 3.3.


> The project ivy configuration is not taken into account on the first run
> ------------------------------------------------------------------------
>
>                 Key: IVYDE-70
>                 URL: https://issues.apache.org/jira/browse/IVYDE-70
>             Project: IvyDE
>          Issue Type: Bug
>    Affects Versions: 1.3.0
>         Environment: Eclipse 3.2
>            Reporter: Nicolas Lalevée
>         Attachments: IVYDE-70-preferenceListenerTry.patch, IVYDE-70-urlish-r629733.patch,
IVYDE-70-urlish-r629775.patch, IVYDE-70-urlish.patch, IVYDE-70.patch
>
>
> Starting with an empty workspace, I import a project which already have its Ivy preferences
configured.
> After the import the classpath is made of some ibiblio jars, whereas I was expecting
the ones from my internal repository. After a resolve, the classpath has the proper jars,
from my internal repository.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message