ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée (JIRA) <j...@apache.org>
Subject [jira] Commented: (IVYDE-70) The project ivy configuration is not taken into account on the first run
Date Fri, 18 Jan 2008 14:40:34 GMT

    [ https://issues.apache.org/jira/browse/IVYDE-70?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12560410#action_12560410
] 

Nicolas Lalevée commented on IVYDE-70:
--------------------------------------

In fact we have to deal with it :
https://bugs.eclipse.org/bugs/show_bug.cgi?id=139911

> The project ivy configuration is not taken into account on the first run
> ------------------------------------------------------------------------
>
>                 Key: IVYDE-70
>                 URL: https://issues.apache.org/jira/browse/IVYDE-70
>             Project: IvyDE
>          Issue Type: Bug
>    Affects Versions: 1.3.0
>         Environment: Eclipse 3.2
>            Reporter: Nicolas Lalevée
>
> Starting with an empty workspace, I import a project which already have its Ivy preferences
configured.
> After the import the classpath is made of some ibiblio jars, whereas I was expecting
the ones from my internal repository. After a resolve, the classpath has the proper jars,
from my internal repository.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message