ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 44267] - Unable to run ant after upgrading JDK 5.0 update 10 to JDK 5.0 Update 14.
Date Fri, 18 Jan 2008 15:16:59 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=44267>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=44267


Shivananda.Yadrami@headstrong.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|INVALID                     |




------- Additional Comments From Shivananda.Yadrami@headstrong.com  2008-01-18 07:16 -------
I am able to execute $JAVACMD succssfully from cygwin. But the ant.sh is saying
we can execute $JAVACMD.

May I know what this below code does?
if [ ! -x "$JAVACMD" ] ; then
  echo "Error: JAVA_HOME is not defined correctly."
  echo "  We cannot execute $JAVACMD"
  exit 1
fi

If I put $JAVACMD just above this code, it is executing the $JAVACMD.

This is happening only when I upgrde the JDK from Update 10 to 14 or 13.



-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

Mime
View raw message