ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xavier Hanin (JIRA)" <j...@apache.org>
Subject [jira] Commented: (IVY-687) Ant 1.7.0 is required to build Ivy
Date Sun, 30 Dec 2007 08:54:43 GMT

    [ https://issues.apache.org/jira/browse/IVY-687?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12554985
] 

Xavier Hanin commented on IVY-687:
----------------------------------

Agreed, I didn't pay attention to this in my last change to build file, shouldn't be too hard
to downgrade the requirement to 1.6.

> Ant 1.7.0 is required to build Ivy
> ----------------------------------
>
>                 Key: IVY-687
>                 URL: https://issues.apache.org/jira/browse/IVY-687
>             Project: Ivy
>          Issue Type: Improvement
>    Affects Versions: 2.0.0-beta-1
>            Reporter: Maarten Coene
>
> If you want to build Ivy, you'll need Ant 1.7. For instance, if you try it with an older
version of Ant, you'll ge the following error.
> I think we should try to downgrade this requirement to Ant 1.6.
> {code}
> ...
> jar:
>     [mkdir] Created dir: C:\Projects\ivy\build\artifact\jars
> BUILD FAILED
> C:\Projects\ivy\build.xml:294: Class org.apache.tools.ant.filters.LineContains doesn't
support the "negate" attribute.
> {code}

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message