ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn Heisey <apa...@elyograg.org>
Subject IvyDE from Eclipse Marketplace is ancient
Date Fri, 08 Jun 2018 13:39:40 GMT
I'm using IvyDE in eclipse.  The eclipse version is Oxygen.3a, the IvyDE 
version is 2.2.0.final-201311091524-RELEASE.  I actually had no idea 
until just now that IvyDE was such an old version.  I installed it using 
Eclipse Marketplace only a few weeks ago.

I was having a problem with slf4j dependencies.  Through a process of 
elimination, I have determined that the slf4j project has broken their 
dependencies in the newest version.  But I do still wonder about that 
ancient IvyDE version.  Is there are newer version of IvyDE available?  
If so, how do I get it into eclipse?

Thanks,
Shawn


Mime
View raw message