ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Matèrne (jhm) <apa...@materne.de>
Subject AW: How do I consume a more recent Ivy than 2.4.0 ?
Date Thu, 23 Nov 2017 08:13:07 GMT
2.4.0 is the last official released version and it is not bundled with Ant.
You could use a newer version e.g. by downloading the generated JAR from the CI server
https://builds.apache.org/view/All/job/Ivy/lastSuccessfulBuild/

Jan

> -----Urspr√ľngliche Nachricht-----
> Von: Benjy Weinberger [mailto:benjyw@gmail.com]
> Gesendet: Donnerstag, 23. November 2017 08:49
> An: ivy-user@ant.apache.org
> Betreff: How do I consume a more recent Ivy than 2.4.0 ?
> 
> Hi,
> 
> I notice that the most recent standalone Ivy release, 2.4.0, was way
> back in December 2014.
> 
> What is the best practice for consuming a more recent Ivy version? Is
> it bundled with Ant? Do I build my own? If so, how do I pick a stable
> commit to build at? Or do I build at HEAD and hope for the best?
> 
> Thanks!
> 
> ~ Benjy
> 
> PS The reason I ask is that I'm using standalone Ivy, and 2.4.0 has a
> bug that is a showstopper for me (see
> https://issues.apache.org/jira/browse/IVY-1531), but is fixed in
> master.


Mime
View raw message