ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rodrigue ..." <rlag...@googlemail.com>
Subject Re: Mailing list still alive?
Date Sat, 29 Jun 2013 14:04:03 GMT
Hey Nicolas,

I'm just following the instructions specified on this page. Unfortunately I
don't understand the section "Import IvyDE" very well. I have the feeling,
that the author assumes that something has been already downloaded. But
from where?

Thank you
Rodrigue


On Wed, Jun 19, 2013 at 10:10 AM, Rodrigue ... <rlagoue@googlemail.com>wrote:

> Thank you Nicolay, I will check this later..
>
>
> On Wed, Jun 19, 2013 at 1:30 AM, Nicolas Lalevée <
> nicolas.lalevee@hibnet.org> wrote:
>
>> Sorry for the late reply.
>>
>> I wrote some lines some time ago. I hope it is enough for you:
>> http://ant.apache.org/ivy/ivyde/history/trunk/dev/dev-env-setup.html
>>
>> Nicolas
>>
>> Le 8 juin 2013 à 11:19, Rodrigue ... <rlagoue@googlemail.com> a écrit :
>>
>> > Hi All again,
>> >
>> > since there were no reactions to the 2 bugs (
>> > https://issues.apache.org/jira/browse/IVYDE-343,
>> > https://issues.apache.org/jira/browse/IVYDE-34<
>> https://issues.apache.org/jira/browse/IVYDE-343>4)
>> > I filed, I would like to fix them by myself. But I didn't find a
>> guideline
>> > describing me how to configure my workspace.
>> >
>> > Does anybody knows where to find something like that?
>> >
>> > Cheers
>> >
>> >
>> > On Thu, Mar 28, 2013 at 12:46 PM, Rodrigue ... <rlagoue@googlemail.com
>> >wrote:
>> >
>> >> Hi Jason,
>> >>
>> >> thank you for your answer. The only thing printed in the console (ON
>> >> Ubuntu platform) is:
>> >> "loading file 'http://path-to-the-settings-file'"
>> >>
>> >> I think the cause of the problem, is that the credentials are no more
>> >> asked as in the past (under Juno-SR1). Therefore trying to download the
>> >> file failed (no permission).
>> >>
>> >> On windows platform it doesn't work with the eclipse release JUNO-SR1.
>> The
>> >> error message tells that it is not able to parse the ivysettings.xml.
>> >>
>> >> Next I will try to create a JIRA account.
>> >>
>> >> Cheers
>> >>
>> >>
>> >> On Thu, Mar 28, 2013 at 11:46 AM, Jason R-J <jason_ivy@reast.net>
>> wrote:
>> >>
>> >>> HI Rodrigue,
>> >>>
>> >>> Mailing list is fairly quiet. I was able to register an account on
>> JIRA
>> >>> when I needed to create a bug report.
>> >>>
>> >>> Do you see anything in the IvyConsole in Eclipse that might hint at
>> what
>> >>> is happening when it tries to load the settings file?
>> >>>
>> >>> Jason
>> >>>
>> >>>
>> >>>
>> >>> On 28/03/2013 07:37, Rodrigue ... wrote:
>> >>>
>> >>>> Ok it seems to work properly :-)
>> >>>>
>> >>>> So I expose my problems again.
>> >>>>
>> >>>> projects are all using an ivysettings file located on a server
>> protected
>> >>>> with http-authentication. This means that credentials are needed
to
>> get
>> >>>> access on both ivysettings and artifacts.
>> >>>>
>> >>>> For the newest version of both ivy and ivyDE, I experienced the
>> following
>> >>>> results:
>> >>>>
>> >>>> With eclipse JUNO SR1, ivyDE prompts a dialog to request the user's
>> >>>> credentials. After that everything work properly on the Ubuntu
>> Platform,
>> >>>> and didn't on the Microsoft windows platform (Not able to parse
the
>> >>>> ivysettings.xml).
>> >>>>
>> >>>> Beginning with eclipse JUNO SR2, the dialog to ask for the
>> credentials is
>> >>>> no more prompted by ivyDE, therefore the ivysettings file couldn't
be
>> >>>> downloaded.
>> >>>>
>> >>>> Am I doing something wrong, or we are facing here a known bug?
>> >>>>
>> >>>> Any help will be appreciated.
>> >>>>
>> >>>> I would like to add it as a bug too, but the access to the JIRA
>> >>>> installation seems to be restricted.
>> >>>>
>> >>>> Could anyone tell me, whether these issues are known one?
>> >>>>
>> >>>> Thank you for any help
>> >>>> Cheers
>> >>>> On 28 Mar 2013 06:26, "Denis Krizanovic" <denis.krizanovic@gmail.com
>> >
>> >>>> wrote:
>> >>>>
>> >>>> ha! hilarious.
>> >>>>>
>> >>>>>
>> >>>>> On 28 March 2013 16:18, Steve Heyns <notzippy@gmail.com>
wrote:
>> >>>>>
>> >>>>> Nope, ivy is just that easy to use..,
>> >>>>>> On 2013-03-27 10:12 PM, "Rodrigue ..." <rlagoue@googlemail.com>
>> wrote:
>> >>>>>>
>> >>>>>> Hi
>> >>>>>>>
>> >>>>>>> I just want to know whether this mailing list is still
alive.
>> >>>>>>>
>> >>>>>>> Since my registration last week I didn't receive any
emails;
>> Maybe I
>> >>>>>>>
>> >>>>>> did
>> >>>>>
>> >>>>>> something wrong during the registration process.
>> >>>>>>>
>> >>>>>>> Thank you
>> >>>>>>>
>> >>>>>>> Rodrigue
>> >>>>>>>
>> >>>>>>>
>> >>>
>> >>
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message