ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rodrigue ..." <rlag...@googlemail.com>
Subject problem with ivyDE in newer version of eclipse
Date Mon, 25 Mar 2013 10:48:28 GMT
Hi all,

my projects are all using an ivysettings file located on a server protected
with http-authentication. This means that credentials are needed to get
access on both ivysettings and artifacts.

For the newest version of both ivy and ivyDE, I experienced the following
results:

With eclipse JUNO SR1, ivyDE prompts a dialog to request the user's
credentials. After that everything work properly on the Ubuntu Platform,
and didn't on the Microsoft windows platform (Not able to parse the
ivysettings.xml).

Beginning with eclipse JUNO SR2, the dialog to ask for the credentials is
no more prompted by ivyDE, therefore the ivysettings file couldn't be
downloaded.

Am I doing something wrong, or we are facing here a known bug?

Any help will be appreciated.

Thanks

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message