ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rodrigue ..." <rlag...@googlemail.com>
Subject Re: Mailing list still alive?
Date Thu, 28 Mar 2013 07:37:28 GMT
Ok it seems to work properly :-)

So I expose my problems again.

projects are all using an ivysettings file located on a server protected
with http-authentication. This means that credentials are needed to get
access on both ivysettings and artifacts.

For the newest version of both ivy and ivyDE, I experienced the following
results:

With eclipse JUNO SR1, ivyDE prompts a dialog to request the user's
credentials. After that everything work properly on the Ubuntu Platform,
and didn't on the Microsoft windows platform (Not able to parse the
ivysettings.xml).

Beginning with eclipse JUNO SR2, the dialog to ask for the credentials is
no more prompted by ivyDE, therefore the ivysettings file couldn't be
downloaded.

Am I doing something wrong, or we are facing here a known bug?

Any help will be appreciated.

I would like to add it as a bug too, but the access to the JIRA
installation seems to be restricted.

Could anyone tell me, whether these issues are known one?

Thank you for any help
Cheers
On 28 Mar 2013 06:26, "Denis Krizanovic" <denis.krizanovic@gmail.com> wrote:

> ha! hilarious.
>
>
> On 28 March 2013 16:18, Steve Heyns <notzippy@gmail.com> wrote:
>
> > Nope, ivy is just that easy to use..,
> > On 2013-03-27 10:12 PM, "Rodrigue ..." <rlagoue@googlemail.com> wrote:
> >
> > > Hi
> > >
> > > I just want to know whether this mailing list is still alive.
> > >
> > > Since my registration last week I didn't receive any emails; Maybe I
> did
> > > something wrong during the registration process.
> > >
> > > Thank you
> > >
> > > Rodrigue
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message