ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Harris <jsn.har...@gmail.com>
Subject Ivy not handling bundles?
Date Wed, 26 Sep 2012 12:07:09 GMT
Hello,

I'm running 2.3.0-RC and have trouble resolving snakeyaml 1.9 (a bundle)
but not 1.8 (a jar).

I used the same very basic ivy.xml file in each case with only the
snakeyaml version changing.

The repo url is  http://mvnrepository.com/**artifact/org.yaml/snakeyaml/1.**
9 <http://mvnrepository.com/artifact/org.yaml/snakeyaml/1.9>

Does ivy support bundle resolution ? (I know that creating bundles is
possible)

Thanks,
Jason

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message