ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée <nicolas.lale...@hibnet.org>
Subject Re: ivy 2.3.0 rc1 still contains commons-vfs-1.0 instead of commons-vfs-2.0
Date Thu, 02 Aug 2012 08:27:25 GMT
Le 31 juil. 2012 à 17:10, Kai Kaisen a écrit :

> Hello!
> 
> I wonder when ivy will switch to the latest version of commons-vfs, 2.0.
> There is still 1.0 included.

As far as I can see, common-vfs2 has a complete different api. This is good news because we
can add it and still support the 1.0 to keep the backward compatibility of Ivy. But some code
has to be written to support it.
Patches are welcomed :) https://issues.apache.org/jira/browse/IVY

Nicolas



Mime
View raw message