ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Doug Rohm" <DR...@NaviNet.net>
Subject RE: not able to resolve the updated version
Date Mon, 13 Feb 2012 13:47:12 GMT
Have you tried using:

 

<dependency name="MiAppEngine_AppBuilder" rev="[1.0,)"
e:platform="android">

 

 

From: Kathirvelu U [mailto:kathir@julysystems.com] 
Sent: Monday, February 13, 2012 2:03 AM
To: ivy-user@ant.apache.org
Subject: not able to resolve the updated version

 

Hi,

 Presently we are using ivy for version control. Every things works
fine. Presently we are facing a problem, the updated module are not able
to resolve it using (+) eg.(1.+).

 We followed the tutorial
http://ant.apache.org/ivy/history/latest-milestone/ivyfile/dependency.ht
ml.

 

 With this I attached my ivy settings xml and sample ivy xml.

 

Regards,

Kathir

9244689777

 

________________________________

DISCLAIMER

This email message along with attachments, email thread if any, is for
the sole use of the intended recipients and for the intended purpose and
may contain July Systems confidential and privileged information.Any
unauthorized review, use, disclosure, copying, distribution or any other
form of unintended use is strictly prohibited. If you are not the
intended recipient, please contact the sender by reply email and destroy
all copies / forms of the original document.


Mime
  • Unnamed multipart/alternative (inline, 7-Bit, 0 bytes)
View raw message