ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lewis John Mcgibbney <>
Subject Re: Configuration problem when pulling Gora SNAPSHOT's
Date Sat, 04 Feb 2012 10:38:09 GMT
Hi Maarten,

Thanks for the heads up, unfortunately this is not working.
I wonder if you can help he with some clarification... what does the .[ext]
represent? To clarify is this an extension such as .pom, .jar, .war etc?

The annoying thing is that the jar I wish to fetch has the regex
[organisation]/[module]/[revision]/[module]-[revision].jar, and this
actually seems to be the pom that is being tried, however the artifact
gora-cassandra.jar doesn't exist... instead it is
gora-cassandra-0.2-SNAPSHOT.jar that exists!

Thanks again for any direction or experiences you can share.


[ivy:resolve]         module not found:
[ivy:resolve]     ==== apache-repository: tried
[ivy:resolve]       -- artifact

On Sat, Feb 4, 2012 at 6:55 AM, Maarten Coene <>wrote:

> I'm not sure it will help, but could you try with the following pattern:
> [organisation]/[module]/[revision]/[artifact]-[revision](-[classifier]).[ext]
> Maarten

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message