ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Oulds <jonathan_ou...@mcafee.com>
Subject Multiple
Date Mon, 06 Jun 2011 11:06:14 GMT
Hello all,

I am trying to express a dependency on two different versions of the 
same module e.g.

<dependencies>
   <dependency name="MySdk" rev="4.5.1067" conf="build->default"/>
   <dependency name="MySdk" rev="4.6.1029" conf="build->default"/>
</dependencies>

Obviously this results in 4.5.1067 being evicted, however I require both 
versions of the library for my build to succeed.

Can anyone suggest a way to solve this?

Many thanks
Jonathan Oulds


Mime
View raw message