ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Goblirsch <dgoblir...@interactivebrokers.com>
Subject Re: Error parsing ivy.xml files using Jenkins
Date Fri, 25 Feb 2011 17:04:35 GMT
anders.jacobsson@gmail.com wrote:
> Hi!
>
> The Jenkins Ivy plugin uses Ivy 2.1 internally so yes, it would not 
> allow version="2.2". Ivy 2.1 only allows "1.0", "1.1", "1.2", "1.3", 
> "1.4" and "2.0".
>
Good to know, but the manual doesn't say that the ivy-module version 
tracks the release number.



Mime
View raw message