ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Clements Mark" <cleme...@OFAC.CH>
Subject RE: trunk build IvyDE refuses to install on RAD 7.5
Date Mon, 20 Dec 2010 09:23:00 GMT
> -----Message d'origine-----
> De : Nicolas Lalevée []
> Envoyé : vendredi, 17. décembre 2010 14:51
> À :
> Objet : Re: trunk build IvyDE refuses to install on RAD 7.5

[MDC] <snip>
> > Is there any chance of getting this working again for RAD 7.5? (I know
> version 8.0 is available, but we aren't actively looking at it yet)
> As stated in the last release announcement of IvyDE, IvyDE 2.1 is the last
> release which will be compatible with Eclipse 3.2 and 3.3. For the next
> version, IvyDE will require at least Eclipse 3.4 because we would like to add
> a new feature [1] which requires it.
> It may be technically possible to keep it compatible with 3.3. Eclipse 3.3
> users would then not being able to view the new features. But we would like
> to keep it simple and keep moving forward.
> But we are not closed for discussion for still keeping some backward
> compatibility if it affects too much users.

Thanks for the rapid response. As I understand it, Rad 7.5 is based on Eclipse 3.4.

org.eclipse.core.runtime (3.4.0.v20080512) "Core Runtime" [Active]

but it would appear that parts of it aren't 

org.eclipse.ui.forms (3.3.103.v20081027_34x) "Eclipse Forms" [Starting]
org.eclipse.ui.forms (3.3.104.v20090423_34x) "Eclipse Forms" [Active]

which are the parts that IvyDE is whinging about.

Problem understood - thanks again.

View raw message