ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Clements Mark" <cleme...@OFAC.CH>
Subject trunk build IvyDE refuses to install on RAD 7.5
Date Thu, 16 Dec 2010 16:15:52 GMT
Hi,

When trying to install the latest trunk build of IvyDE on Rad 7.5.5.1, I get the error

Apache IvyDE is already installed, so an update will be performed instead.
Unsatisfied dependency: [org.apache.ivyde.feature.feature.group 2.2.0.201012140258-hudson-166]
requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.forms/[3.4.0,4.0.0)
Unsatisfied dependency: [org.apache.ivyde.feature.feature.group 2.2.0.201012140258-hudson-166]
requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.4.0,4.0.0)
Unsatisfied dependency: [org.apache.ivyde.feature.feature.group 2.2.0.201012140258-hudson-166]
requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help/[3.4.0,4.0.0)
Unsatisfied dependency: [org.apache.ivyde.feature.feature.group 2.2.0.201012140258-hudson-166]
requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help/[3.4.0,4.0.0)
Unsatisfied dependency: [org.apache.ivyde.feature.feature.group 2.2.0.201012140258-hudson-166]
requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.forms/[3.4.0,4.0.0)
Unsatisfied dependency: [org.apache.ivyde.feature.feature.group 2.2.0.201012140258-hudson-166]
requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.4.0,4.0.0)

And cannot proceed. I can install Ivy (2.2.0.final_20101215005611) but not IvyDE (2.2.0.201012140258-hudson-166).
This has been the case for the last few trunk revisions of IvyDE. Currently I have installed
(and functioning correctly)

Ivy - 2.2.x-local-20101129100128
IvyDE - 2.1.0.201008101807-RELEASE installed

Is there any chance of getting this working againĀ for RAD 7.5? (I know version 8.0 is available,
but we aren't actively looking at it yet)

Thanks,

Mark

Mime
View raw message