ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mitch Gitman <mgit...@gmail.com>
Subject Re: Please vote: changing the default conflict manager
Date Thu, 23 Sep 2010 16:49:03 GMT
Please forgive the tangent. Here's what the documentation has to say about
"latest-compatible":
this conflict manager selects the latest version in the conflicts which can
result in a compatible set of dependencies. This means that in the end this
conflict manager does not allow any conflict (like the strict conflict
manager), except that it follows a best effort strategy to try to find a set
of compatible modules (according to the version constraints)

http://ant.apache.org/ivy/history/latest-milestone/settings/conflict-managers.html

Can anyone out there articulate precisely what that means?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message