ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Norbert Somlai <nsom...@gmail.com>
Subject Re: Error in Ivy 2.1.0: missing class
Date Wed, 31 Mar 2010 15:20:30 GMT

Sorry, I realized this is caused by a custom revision resolver class in the
build system I work with. Since I have no access to the source code, I guess
I'm in trouble. 

So I need to find another way. Is it possible to make Ivy 1.4 download at
least one version of Spring 3.0 from the EBR? I'm getting this error and
that's why I attempted the upgrade:
Attribute 'revConstraint' is not allowed to appear in element 'dependency'

It downloads Spring 2.5.6 fine. This may also be our build system choking on
the -RELEASE-A ending but not sure.


Norbert Somlai wrote:
> 
> d:\source\platform\buildsystem\build_common.xml:120:
> java.lang.NoClassDefFoundError:
> fr/jayasoft/ivy/latest/LatestRevisionStrategy
> 
> Is there a workaround for this?
> 

-- 
View this message in context: http://old.nabble.com/Error-in-Ivy-2.1.0%3A-missing-class-tp28096429p28097436.html
Sent from the ivy-user mailing list archive at Nabble.com.


Mime
View raw message