ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From HHB <hubaghd...@yahoo.ca>
Subject Re: Installing Ivy on OS X failed
Date Sun, 28 Feb 2010 08:49:09 GMT

It works now, Thanks Maarten.


Maarten Coene wrote:
> 
> Did you install Ivy as described on this page?
> http://ant.apache.org/ivy/history/latest-milestone/install.html
> 
> Maarten
> 
> 
> 
> 
> ----- Original Message ----
> From: HHB <hubaghdadi@yahoo.ca>
> To: ivy-user@ant.apache.org
> Sent: Sat, February 27, 2010 1:09:52 PM
> Subject: Installing Ivy on OS X failed
> 
> 
> Hey,
> I'm trying to install Ivy 2.1.0 on my OS X 10.6.2 which has Ant 1.7.1
> preinstalled.
> I tried to run src/example/hello-ivy to install Ivy, but the build has
> failed:
> 
> BUILD FAILED
> /Users/Boo/Workshop/Frameworks/apache-ivy-2.1.0/src/example/hello-ivy/build.xml:38:
> Problem: failed to create task or type antlib:org.apache.ivy.ant:retrieve
> Cause: The name is undefined.
> Action: Check the spelling.
> Action: Check that any custom tasks/types have been declared.
> Action: Check that any <presetdef>/<macrodef> declarations have taken
> place.
> No types or tasks have been defined in this namespace yet
> 
> This appears to be an antlib declaration. 
> Action: Check that the implementing library exists in one of:
>         -/usr/share/ant/lib
>         -/Users/Boo/.ant/lib
>         -a directory added on the command line with the -lib argument
> 
> Any idea what is going wrong?
> Thanks for help and time.
> 
> -- 
> View this message in context:
> http://old.nabble.com/Installing-Ivy-on-OS-X-failed-tp27727461p27727461.html
> Sent from the ivy-user mailing list archive at Nabble.com.
> 
> 
>       
> 
> 

-- 
View this message in context: http://old.nabble.com/Re%3A-Installing-Ivy-on-OS-X-failed-tp27731425p27733501.html
Sent from the ivy-user mailing list archive at Nabble.com.


Mime
View raw message