ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From duality72 <ch...@dctank.com>
Subject Re: resolve dependencies in workspace EXPERIMENTAL and Debug
Date Thu, 04 Feb 2010 20:36:11 GMT

I seem to be having this same problem with IvyDE
2.0.0.final-200907011148-RELEASE, but I can't even find a confirmation of
the problem anywhere else but this previous post. Is this a known problem?
Is there a JIRA issue I missed? Maybe something I need to configure?

Chris


damien.chambe-2 wrote:
> 
> 
> Hi,
> 
> Using "resolve dependencies in workspace EXPERIMENTAL" with ivyDE
> 2.0.0.final or latest version for hudson build (2.0.0.final-200901291428)
> works well in my environnement, but there is a problem when displaying
> source using debugger:
> 
> It can't find the source for modules resolved in worskpace.
> For example, I have a junit test in a module A which calls a class on
> another module B.
> The module B resides in eclipse. I set a breakpoint on module B.
> The debugger stops in the breakpoint, but it displays "Source not found"
> and propose to edit source lookup path.
> It works if you attach the source path with the dialog, and eclipse
> memorize correctly this choice,
> but it does not persists if I restart eclipse.
> 
> Shall I add a jira ?
> 
> Damien Chambe
> 
> 
> 

-- 
View this message in context: http://old.nabble.com/resolve-dependencies-in-workspace-EXPERIMENTAL-and-Debug-tp21870389p27459337.html
Sent from the ivy-user mailing list archive at Nabble.com.


Mime
View raw message