ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Brown <tpbr...@gmail.com>
Subject Re: Dependency resolution fails in Eclipse 3.5, works in 3.2
Date Tue, 01 Dec 2009 16:00:57 GMT
Check to see if Eclipse has a proxy enabled.  I've seen similar
messaging when IvyDE is trying to resolve through a proxy and fails.



On Dec 1, 2009, at 5:04 AM, "Stromas, Aaron (NIH/OD) [C]" <stromasam@od.nih.gov
 > wrote:

> Greetings!
>
> We use Eclipse 3.2 with IvyIDE around here and for a number of
> reasons I would like to move to 3.5. I've installed the IvyIDE
> plugin but am getting a number of unresolved dependency errors
> importing existing projects, like this one:
>
> unresolved dependency: apache#commons-httpclient;3.0.+:
> java.text.ParseException: Cannot add dependency 'apache#commons-
> logging;1.0.+' to configuration 'ide' of module apache#commons-
> httpclient;3.0.1 because this configuration doesn't exist! in file:/
> C:/workspace/builds/ivy-cache/apache/commons-httpclient-3.0.1/
> commons-httpclient-3.0.1-ivy.xml.original
>
> I can't understand the error, what configuration file supposedly
> does not exist? As I mentioned, everything resolves in Eclipse 3.2.
> Any help resolving this would be greatly appreciated.
>
> -a

Mime
View raw message