ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From malepati <kumaar...@gmail.com>
Subject retriving old dependencies instead of latest
Date Wed, 22 Jul 2009 20:56:37 GMT

Hi,
I got a very strange error today.
Before i tell the error here is my environment:
1) Subversion 1.6
2) Java JDK 1.6
3) ANT 1.7.1
4) Ivy

Error:
1) I checkout repository from  http://subversion/repositories/module1/trunk/
to my working copy c:/workincopy/module1
2) I run ant command.
3) the out put i expected is to get all the dependencies from
http://ivy:8090/archiva/repository/dependencies/project1/ and store into
c:/workincopy/module1/build/lib folder and use these dependencies while
compiling and executing build.
4) As logically all dependencies are downloading to
c:/workincopy/module1/build/lib folder, but unfortunately two dependencies
are downloading the older versions of dependencies.

I rechecked all the dependencies in
http://ivy:8090/archiva/repository/dependencies/project1/ and all are latest
one and there are no alternative versions in the dependency repository.

can some one share their views.

--Kumar.




-- 
View this message in context: http://www.nabble.com/retriving-old-dependencies-instead-of-latest-tp24614417p24614417.html
Sent from the ivy-user mailing list archive at Nabble.com.


Mime
View raw message