ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Logemann ...@logemann.org>
Subject IvyDE: cannot resolve "+" dependency
Date Mon, 04 May 2009 13:31:45 GMT
Hi,

can it be that IvyDE cant handle a dependency like this one:

<dependency org="de.logentis" name="netversyseai-aswo" rev="2.0.+"  
conf="default"/>

Attention when looking at the "rev" attribute. I used the "+" here  
which seems to be a problem for IvyDE because it complains that it  
cant find 2.0.+

This dependency works nicely with ivy in ANT and also with the IDEA  
ivy plugin...


---
regards
Marc Logemann
http://www.logemann.org
http://www.logentis.de





Mime
View raw message