ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée <nicolas.lale...@anyware-tech.com>
Subject Re: IvyDE: cannot resolve "+" dependency
Date Tue, 05 May 2009 14:10:38 GMT
On lundi 4 mai 2009 15:31:45 Marc Logemann wrote:
> Hi,
>
> can it be that IvyDE cant handle a dependency like this one:
>
> <dependency org="de.logentis" name="netversyseai-aswo" rev="2.0.+"
> conf="default"/>
>
> Attention when looking at the "rev" attribute. I used the "+" here
> which seems to be a problem for IvyDE because it complains that it
> cant find 2.0.+
>
> This dependency works nicely with ivy in ANT and also with the IDEA
> ivy plugin...

As far as I could test, it does work for me with IvyDE 2.0 beta1.
Which version of IvyDE and Ivy are you using in Eclipse ?
Do you use IvyDE's workspace resolver ?

Nicolas

>
>
> ---
> regards
> Marc Logemann
> http://www.logemann.org
> http://www.logentis.de


Mime
  • Unnamed multipart/alternative (inline, 7-Bit, 0 bytes)
View raw message