ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brown, Carlton" <Carlton.Br...@compucredit.com>
Subject RE: Ivy:report not copying ivy-report.css to output dir
Date Thu, 29 Jan 2009 20:20:02 GMT
https://issues.apache.org/jira/browse/IVY-1023 

-----Original Message-----
From: Maarten Coene [mailto:maarten_coene@yahoo.com] 
Sent: Wednesday, January 28, 2009 4:47 PM
To: ivy-user@ant.apache.org
Subject: Re: Ivy:report not copying ivy-report.css to output dir

Please try with the 2.0 release and open JIRA ticket if the problem is
still there.

Maarten




----- Original Message ----
From: "Brown, Carlton" <Carlton.Brown@compucredit.com>
To: ivy-user@ant.apache.org
Sent: Wednesday, January 28, 2009 10:21:07 PM
Subject: Ivy:report not copying ivy-report.css to output dir

When I started specifying a custom xsl transformation for my ivy-report
task, suddenly I notice the ivy-report.css no longer gets generated
anymore.

This is how I'm calling the task:
<ivy:report todir="${module.output.subdir}" xml="true" xslext="xml"
xslfile="${ivy-common.basedir}/ivy-report-customized.xsl" graph="false"
conf="default" outputpattern="ivy-report.html" />

When I don't use the xsl, the css file appears just fine (thus we know
IVY-826 was fixed for the simple case).

This is 2.0-rc1 by the way.    

Should I open a JIRA?

Thanks,
Carlton



-----------------------------------------
====================================================
This message contains PRIVILEGED and CONFIDENTIAL information that is
intended only for use by the named recipient. If you are not the named
recipient, any disclosure, dissemination, or action based on the
contents of this message is prohibited. In such case please notify us
and destroy and delete all copies of this transmission.  Thank you.
====================================================


      

Mime
View raw message