ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maarten Coene <maarten_co...@yahoo.com>
Subject Re: Eclipse 3.4 and IvyDE
Date Tue, 06 Jan 2009 20:07:22 GMT
Anyone has an idea what can cause this error?
Maybe there is something wrong with the ivy-rc2 plugin?

Maarten




----- Original Message ----
From: "Becheanu, Daniel" <dbecheanu@cars.com>
To: "ivy-user@ant.apache.org" <ivy-user@ant.apache.org>
Sent: Tuesday, January 6, 2009 8:22:29 PM
Subject: RE: Eclipse 3.4 and IvyDE

Check this link:
http://www.nabble.com/Failed-to-prepare-partial-IU:-Error-while-Updating-from-ivyDE-alpha-to-ivyDE-beta1-td20901882.html

Uninstall your ivyde from eclipse ( if you can see it in Help-> Software Updates ->
Installed software)

You should follow step 2. I think artifacts.xml for eclipse is in <eclipse_home_dir>

Daniel

-----Original Message-----
From: Mondain [mailto:mondain@gmail.com] 
Sent: Tuesday, January 06, 2009 11:59 AM
To: ivy-user@ant.apache.org
Subject: Re: Eclipse 3.4 and IvyDE

I tried twice more to install the plugin. The last time I removed the ivy
directory from eclipse/plugins to see if that was causing the issue; it was
not, the install continues to fail now.
Paul



      

Mime
View raw message