ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mondain <mond...@gmail.com>
Subject Re: Eclipse 3.4 and IvyDE
Date Tue, 06 Jan 2009 05:43:01 GMT
Do you mean you imported the Red5 project? and I do have Netbeans 6.x
installed, how is that related (im more happy to uninstall it)?
Heres my java version:
java version "1.6.0_10"
Java(TM) SE Runtime Environment (build 1.6.0_10-b33)
Java HotSpot(TM) 64-Bit Server VM (build 11.0-b15, mixed mode)

And my eclipse startup:
C:\eclipse\eclipse.exe -vm C:\WINDOWS\SysWOW64\javaw -vmargs
-Duser.language=en -Xmx1024M -XX:MaxPermSize=512M
-Dsun.rmi.dgc.client.gcInterval=3600000
-Dsun.rmi.dgc.server.gcInterval=3600000 -Djava.net.preferIPv4Stack=true

I'm using WindowsXP x64

Paul

On Mon, Jan 5, 2009 at 6:39 PM, Konstantin Rekk <konstantin.rekk@gbv.de>wrote:

> Using
>
> Version: 3.4.1
> Build id: M20080911-1700
>
> (linux, Java 1.6)
>
> with same updatesite.
>
> It works and I was just able to build and run the ivy project (co from
> svn) after import in Eclipse (although using NB most of the time cause
> of eclipse plugin nightmare ;-) ).
>
>
>
> On Mon, 2009-01-05 at 15:42 -0800, Mondain wrote:
> > Version: 3.4.1
> > Build id: M20080911-1700
> >
>
>
>


-- 
http://gregoire.org/
http://osflash.org/red5

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message