ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mondain <mond...@gmail.com>
Subject Re: Eclipse 3.4 and IvyDE
Date Mon, 05 Jan 2009 23:42:04 GMT
Version: 3.4.1
Build id: M20080911-1700

On Mon, Jan 5, 2009 at 3:34 PM, Kay Kay <kaykay.unique@gmail.com> wrote:

> Mondain wrote:
>
>> I'm beyond frustrated at this point, but I will be as succinct as possible
>> here. I am a core developer on the Red5 project and I implemented Ivy
>> for dependency handling some time ago (>1 year) in lieu of Maven. Eclipse
>> is
>> our IDE of choice so naturally we try to use the IvyDE to keep our deps
>> dynamically linked in the IDE. As of right now I cannot build in Eclipse
>> using the IvyDE and I have uninstalled / reinstalled at least twice
>> today..
>> I am using this update site:
>> http://www.apache.org/dist/ant/ivyde/updatesiteand would like any
>> suggestions this list may provide before I throw in the
>> towel and setup Maven.
>> Thanks,
>> Paul
>>
>>
>>
> what is the Eclipse version that you are using.
>



-- 
http://gregoire.org/
http://osflash.org/red5

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message