ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tyler Kocheran" <>
Subject Ivy Errors on Retrieve
Date Tue, 02 Dec 2008 05:41:54 GMT
I'm kind of new to using Ivy, and I have been having problems doing somewhat
simple tasks in Ivy. I'm trying to download Apache Mina from the default
repository. My ivy.xml file looks as so:
<ivy-module version="2.0">
    <info organisation="tkassembled" module="mina-server"/>
        <dependency org="org.apache.mina" name="mina-core" rev="2.0.0-M3"/>

If I change the dependency to something else such as the "commons-lang"
library, I get no errors. Here is the error I am getting:
[ivy:resolve] :: problems summary ::
[ivy:resolve] :::: WARNINGS
[ivy:resolve]         [FAILED     ]
org.apache.mina#mina-core;2.0.0-M3!mina-core.bundle:  (0ms)
[ivy:resolve]     ==== shared: tried
[ivy:resolve]       C:\Documents and
[ivy:resolve]     ==== public: tried
[ivy:resolve]         ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve]         ::              FAILED DOWNLOADS            ::
[ivy:resolve]         :: ^ see resolution messages for details  ^ ::
[ivy:resolve]         ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve]         :: org.apache.mina#mina-core;2.0.0-M3!mina-core.bundle
[ivy:resolve]         ::::::::::::::::::::::::::::::::::::::::::::::

As per the Quick Start tutorial, I looked up the dependency on the website, it is listed as so:

Is there something I'm doing wrong?

 - TK

And do this, knowing the time, that now it is high time to awake out of
for now our salvation is nearer than when we first believed.

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message