ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maarten Coene <maarten_co...@yahoo.com>
Subject Re: Ivy Errors on Retrieve
Date Tue, 02 Dec 2008 21:38:31 GMT
I did try it myself and I don't have any trouble downloading these dependencies.

Could you:
- verify that you don't have an older ivy.jar somewhere in your classpath? (what is the version
that Ivy prints on the console?)
- try do delete your ivy cache (${user.home}/.ivy2), maybe it contains corrupt metadata caused
by using an older version of Ivy you did try some time ago?

If that didn't work, could you post the verbose ant output here? (ant -v)

regards,
Maarten




----- Original Message ----
From: rfkrocktk <rfkrocktk@gmail.com>
To: ivy-user@ant.apache.org
Sent: Tuesday, December 2, 2008 6:38:20 PM
Subject: Re: Ivy Errors on Retrieve


I'm using Ivy 2.0.0 RC2. I get the same error for some other dependencies
too. When I try getting Hibernate with all of the default settings, I get
errors when trying to download a javax JAR as well. Again, I'm using all of
the default settings, I have no ivysettings.xml file at all.
-- 
View this message in context: http://www.nabble.com/Ivy-Errors-on-Retrieve-tp20786482p20796407.html
Sent from the ivy-user mailing list archive at Nabble.com.


      

Mime
View raw message