ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Goldstein <sgoldst...@apache.org>
Subject error - a module is not authorized to depend on itself
Date Sun, 16 Nov 2008 23:48:28 GMT
I'm running into the following error:
 
"a module is not authorized to depend on itself"
 
Here's the user case - Installshield, to build a minor upgrade package, requires the previous
installer for reference.  Therefore, the current version of my product is dependent upon
a build artifact from the previous version.  So, though the module depends on itself, it
depends on an older version of itself.
 
Is there a workaround that I can use to support this use case?
 
Thanks.
 
Scott
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message