ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Archie Cobbs" <arc...@dellroad.org>
Subject Re: Upgrading for pre-Apache Ivy
Date Wed, 05 Nov 2008 15:08:41 GMT
Embedded HTML markup works fine with the new version of ivy, at least in my
experience.

For example, open this
ivy.xml<http://ivyroundup.googlecode.com/svn/trunk/repo/modules/org.springframework/spring-security/2.0.1/ivy.xml>in
your browser and then "View source".

What error are you getting?

-Archie

On Wed, Nov 5, 2008 at 3:49 AM, <ArmenioPinto@gmail.com> wrote:

> Hi there,
>
> I'm currently upgrading from the pre-Apache Ivy version and facing some
> problems. The most annoying one is related to markup in the module
> description section of the ivy.xml file. The old version allowed it but the
> new version complains that tags like <p> and <br> aren't supported. Is there
> any simple way to workaround this or do I have to edit all those ivy.xml
> files and remove the nasty markup? Thank you in advance, cheers,
>
> Arménio Pinto
>



-- 
Archie L. Cobbs

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message