ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mitch Gitman" <mgit...@gmail.com>
Subject Re: No organisation provided error ??
Date Wed, 29 Oct 2008 14:25:02 GMT
Just guessing here...

Go to the ivy.xml file for your project and check if the /ivy-module/info
element specifies an organisation attribute.

On Wed, Oct 29, 2008 at 1:22 AM, ferry97 <vri_97@yahoo.com> wrote:

>
> Hi,
> I'm new with Ivy ...
>
> I'm trying to do a simple publish task and got the following error :
>
> "no organisation provided for ivy publish task: It can either be set
> explicitely via the attribute 'orga
> nisation' or via 'ivy.organisation' property or a prior call to <resolve/>"
>
> and this is my simple publish target :
>
>   <target name="publish" description="--> compile test and publish this
> project in the local ivy repository">
>        <property name="revision" value="${app.version}"/>
>                <ivy:publish
> artifactspattern="${distrib.dir}/[artifact].[ext]"
>                                   resolver="local"
>                                   pubrevision="${app.version}"
>                                   status="release"/>
>        <echo message="project ${ant.project.name} released with version
> ${app.version}" />
>    </target>
>
> Anyone know what is wrong ?
>
> Thanks!
>
> --
> View this message in context:
> http://www.nabble.com/No-organisation-provided-error----tp20222565p20222565.html
> Sent from the ivy-user mailing list archive at Nabble.com.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message