ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xavier Hanin" <xavier.ha...@gmail.com>
Subject Re: IvyDE 2.0.0.alpha1 and HTTP Authentication?
Date Sat, 20 Sep 2008 06:31:30 GMT
On Sat, Sep 20, 2008 at 2:57 AM, Phil Beiler <phil@beilers.com> wrote:

> I hope this is not an obvious problem, I have tried to search for
> similar problems, but came up empty.
>
> I have the 2.0 beta 2 working over SLL against a password protected
> subversion server from Ant; no problem.  Unfortunately, I can't find any
> way to enter the credentials for the remote server using IvyDE. The
> preferences panel seem pretty sparse.
>
> I know it is hitting the server, it reports back a 401 error...
>
> What am I missing?  Thanks. Phil
>

How do you enter the credentials from Ant? Are you prompted with a dialog
box? If it is the case you should be prompted from IvyDE too, but it may be
a regression with IvyDE 2.0.0.alpha1, or depend on your version of eclipse.
AFAIR it's eclipse http handling itself which is supposed to prompt for
credentials, so it may have changed since I tested it years ago.
Xavier

-- 
Xavier Hanin - Independent Java Consultant
BordeauxJUG co leader - http://www.bordeauxjug.org/
Blogger - http://xhab.blogspot.com/
Apache Ivy Creator - http://ant.apache.org/ivy/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message