ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Kincade" <dkinc...@pentaho.com>
Subject Dependency on GWT using OS information
Date Fri, 22 Aug 2008 15:00:04 GMT
I am trying to figure out how to define a dependency for my project for the gwt-dev library
version 1.5.1. The issue is that there are multiple jar files with an OS specific extension.

 

I am using the following dependency definition, but it can't resolve this dependency:

 

        <dependency org="com.google.gwt" name="gwt-dev"  rev="1.5.1"/>

 

When I try to specify the OS type, it does not work either:

 

        <dependency org="com.google.gwt" name="gwt-dev-linux"  rev="1.5.1"/>

 

It looks like I am missing something simple -  how do I need to specify this dependency such
that the OS is taken into account?

 

Thanks in advance,

David

 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message