ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée <nicolas.lale...@hibnet.org>
Subject Re: AW: IvyDE and Eclipse Ganymede
Date Wed, 27 Aug 2008 10:11:25 GMT

Le 27 août 08 à 09:42, Lewis, Eric a écrit :

> Hi Nicolas
>
> You mean, if I build the plugin myself from the trunk, the bug  
> should be gone?

yep.
But I recently introduced another annoying bug (https://issues.apache.org/jira/browse/IVYDE-116

). I will fix it very soon.

cheers,
Nicolas


>
>
> Best regards,
> Eric
>
>> -----Ursprüngliche Nachricht-----
>> Von: Nicolas Lalevée [mailto:nicolas.lalevee@hibnet.org]
>> Gesendet: Dienstag, 26. August 2008 17:58
>> An: ivy-user@ant.apache.org
>> Betreff: Re: IvyDE and Eclipse Ganymede
>>
>>
>> Le 26 août 08 à 17:04, Lewis, Eric a écrit :
>>
>>> Ok, to be more precise:
>>> When I edit the ivy.xml with the Ivy Editor in Eclipse, nothing
>>> happens.
>>>
>>> The only way to have my ivy.xml classpath updated is to
>> right click
>>> on the project and choose
>>> Build Path -> Configure Build Path -> Libraries
>>> Then choose ivy.xml and click on Edit...
>>> Then in the "Main" tab click on Refresh
>>>
>>> This works, but is not as nice as the Ivy Editor used to work.
>>> Am I the only one using Eclipse Ganymede with IvyDe?
>>
>> I do: http://issues.apache.org/jira/browse/IVYDE-110
>>
>> Note that the IvyDE plugin as been flagged as "alpha" : note very
>> stable but workable.
>> I hope the next version will be more stable.
>>
>> cheers,
>> Nicolas
>>
>>>
>>>
>>> Best regards,
>>> Eric
>>>
>>>> -----Ursprüngliche Nachricht-----
>>>> Von: Lewis, Eric [mailto:Eric.Lewis@ipi.ch]
>>>> Gesendet: Dienstag, 26. August 2008 09:56
>>>> An: ivy-user@ant.apache.org
>>>> Betreff: IvyDE and Eclipse Ganymede
>>>>
>>>> Hi
>>>>
>>>> I'm playing around with Ivy and IvyDE and I'm very
>> impressed by them.
>>>> When IvyDE works, that is...  ;-)
>>>> I'm using Eclipse Europa, and IvyDE regularly crashed Eclipse after
>>>> editing ivy.xml with the Ivy Editor.
>>>>
>>>> That's why I thought that maybe Eclipse Ganymede would be a
>>>> better idea.
>>>> I've installed it and IvyDE (from the IvyDE update site), but now
>>>> nothing works at all. When I edit ivy.xml, the classpath
>>>> isn't refreshed
>>>> at all. Is IvyDE compatible with Ganymede?
>>>>
>>>> Best regards,
>>>> Eric
>>>>
>>>>
>>>>
>>
>>


Mime
View raw message