ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lewis, Eric" <Eric.Le...@ipi.ch>
Subject IvyDE and Eclipse Ganymede
Date Tue, 26 Aug 2008 07:55:55 GMT
Hi

I'm playing around with Ivy and IvyDE and I'm very impressed by them.
When IvyDE works, that is...  ;-)
I'm using Eclipse Europa, and IvyDE regularly crashed Eclipse after
editing ivy.xml with the Ivy Editor.

That's why I thought that maybe Eclipse Ganymede would be a better idea.
I've installed it and IvyDE (from the IvyDE update site), but now
nothing works at all. When I edit ivy.xml, the classpath isn't refreshed
at all. Is IvyDE compatible with Ganymede?

Best regards,
Eric



Mime
View raw message