ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maarten Coene <maarten_co...@yahoo.com>
Subject Re: Building ivy trunk fails?
Date Fri, 27 Jun 2008 08:42:09 GMT
This happens because you have an older version of Ivy in your classpath, for instance in your
$ANT_HOME/lib folder.

Maarten


----- Original Message ----
From: Stephan Zeissler (KUTTIG) <stephan.zeissler@kuttig.com>
To: Ivy Users <ivy-user@ant.apache.org>
Sent: Friday, June 27, 2008 10:30:13 AM
Subject: Building ivy trunk fails?

Hi everyone,

when I try to compile ivy from trunk using the ant build script, the build fails:

$ ant test
Buildfile: build.xml
init:
prepare:
compile-core:
compile-bootstrap:
init-ivy:

BUILD FAILED
/home/hudson/lib/jobs/apache_ivy_runk/workspace/ivy/build.xml:49: ivy:settings doesn't support
the "override" attribute

Anyone got an idea, why this happens?

Regards,
Stephan


      

Mime
View raw message