ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niklas Matthies <ml_ivy-u...@nmhq.net>
Subject Re: Version dependencies
Date Mon, 05 May 2008 12:30:30 GMT
On Mon 2008-05-05 at 13:24h, Xavier Hanin wrote on ivy-user:
> On Tue, Apr 29, 2008 at 11:40 PM, Archie Cobbs <archie@dellroad.org> wrote:
:
> > Does rev="2.5+" match "2.5.3" ?
:
> I know the syntax is confusing, but the + versions can be read as "starts
> with?". If you need more powerful stuff, use version ranges.

Any chance of adding a version matcher for the JSR-277 (draft) version
range syntax? I find that one to be pretty intuitive.

-- Niklas Matthies

Mime
View raw message