ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xavier Hanin" <xavier.ha...@gmail.com>
Subject Re: IvyDE in eclispe issue
Date Thu, 17 Apr 2008 08:23:52 GMT
On Mon, Apr 14, 2008 at 4:45 PM, jpyork <jp_york@hotmail.com> wrote:

>
> For anyone one out there using the plugin for ivy in eclipse I was
> wondering
> if you have come across the following issue and might have a fix?
>
> When I have multiple projects open in eclipse and I change a jar file in
> one
> of my ivy.xml files, that change is made to all projects even though I
> don't
> want that.  Example would be we upgraded from reportmill7.jar to
> reportmill8.jar and I only wanted to do this for one project as the others
> were still setup to use the reportmill7.jar.  When I made the change to
> the
> one project, the others were changed and I got a bunch of errors.
>
> I just can't seem to get the projects to use there own ivy.xml files.

This is weird. I use IvyDE in my day to day work and I've never faced this
issue. I don't even see how this is possible. Could you try to reproduce
your issue in a simple test case (two very simple projects with their own
ivy files), and share this somewhere so that we can try to reproduce?

Xavier


>
> --
> View this message in context:
> http://www.nabble.com/IvyDE-in-eclispe-issue-tp16678147p16678147.html
> Sent from the ivy-user mailing list archive at Nabble.com.
>
>


-- 
Xavier Hanin - Independent Java Consultant
http://xhab.blogspot.com/
http://ant.apache.org/ivy/
http://www.xoocode.org/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message