ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brown, Carlton" <Carlton.Br...@compucredit.com>
Subject RE: Anyone used Archiva as repository for Ivy?
Date Tue, 12 Feb 2008 13:56:33 GMT
Merci beaucoup!

-----Original Message-----
From: Gilles Scokart [mailto:gscokart@gmail.com] 
Sent: Tuesday, February 12, 2008 7:11 AM
To: ivy-user@ant.apache.org
Subject: Re: Anyone used Archiva as repository for Ivy?

I give it a try a few months ago, and it worked.  You have to follow the
archiva installation (that's the heavy part), and then configure your
ivy
settings correctly with something like this :

<ibiblio name="archiva" m2compatible="true" root="
http://my.local_archiva:8080/archiva/repository/internal/"/>

Gilles

2008/2/5, Brown, Carlton <Carlton.Brown@compucredit.com>:
>
> I'm just wondering if anyone has experience using Archiva as a
> repository for Ivy, and if so do you have any pointers for
accomplishing
> this.
>
>
>
>
> -----------------------------------------
> ====================================================
> This message contains PRIVILEGED and CONFIDENTIAL
> information that is intended only for use by the
> named recipient. If you are not the named recipient,
> any disclosure, dissemination, or action based on
> the contents of this message is prohibited. In such
> case please notify us and destroy and delete all
> copies of this transmission.  Thank you.
> ====================================================




-- 
Gilles Scokart

Mime
View raw message