ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Sahlbach" <andreas.sahlb...@gmail.com>
Subject Re: ivyde again
Date Fri, 08 Feb 2008 12:43:54 GMT
On Feb 8, 2008 10:57 AM, Foreman, Alex (IT) <
Alexander.Foreman@morganstanley.com> wrote:

>
> Contary to this we are using a xoocode release (from december I belive)
> and have found it to be stable and working well.
>
> You could be less critical and help the developers by explaining the
> exact points which are not working for you and give your EclipseIDE
> version and IvyDE version to help them pinpoint what Is wrong.
>
>
Ok, to clarify this. What I've done is this: I've used the 2.0 beta 1 with
the latest unofficial IvyDE. I run into problems with that (see below) and
then tried to use latest Ivy and after running into more problems, using
latest IvyDE which ended up into my mail (probably influenced by my
frustration not be able to build it from scratch).

To my problems with IvyDE unofficial: It's hard to report anything because I
don't have any kind of output. I go to my project, select the Ivy File, say
Add Ivy Library, the workspace is being rebuild and nothing else happens. No
Ivy Container appears, absolutely no output on the ivy console or any other
console...nothing.

Thanks for your answer. Because of your report that it works for you, I will
spent some more time in using beta 1 and the latest unofficial IvyDE. Maybe
I can get it to run which would finally allow us to switch to 2.x. But I
still can't understand why IvyDE is not part of the official Ivy release.
All this guessing which IvyDE version fits to which Ivy version is annoying
and error prone.

-- 
Andreas Sahlbach

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message