ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brown, Carlton" <>
Subject Tutorial broken, need help resolving
Date Tue, 29 Jan 2008 14:51:39 GMT
Hi all, I'm getting errors running the tutorial listed here:

which, per the instructions, "should not take more than 30 seconds if
you already have ant and a jdk properly installed"


The first error:  


:: [ commons-lang | commons-lang | 2.1 ]: configuration not public in [
commons-lang | commons-lang | 2.1 ]: test. It was required from [
commons-lang | commons-lang-caller | working ] test


Reading through the build.xml and then the mailing list, I figured I
should change ivy.install.version as such:

<property name="ivy.install.version" value="apache-ivy-2.0.0-beta1" />


The next error:



      [get] To: H:\ivy-test\ivy-tutorial\ivy\ivy.jar

      [get] Error opening connection


Clearly, the URL to ivy.jar is a configurable property in the build.xml,
so I guess my question is either:

A) what's the URL to the latest stable ivy.jar, or 

B)      when will Xavier upload the latest stable ivy.jar to his apache
home dir :-)

C)      when will a working tutorial be published?



This message contains PRIVILEGED and CONFIDENTIAL
information that is intended only for use by the 
named recipient. If you are not the named recipient,
any disclosure, dissemination, or action based on 
the contents of this message is prohibited. In such
case please notify us and destroy and delete all 
copies of this transmission.  Thank you.
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message